Home Aufsätze Forum Chat Lexikon Links Feedback Impressum
 
 

Login

Benutzername:

Passwort:



Hauptmenü

 Startseite

Community

 Forum
 Chat
 Deine Daten
 User-Liste
 Umfragen

Informationen

 Erste Hilfe
 Urteile
 Lexikon Familienrecht
 Prozesskostenrechner
 Väterhymne

Service

Tags
 Links
 Downloads
 Buchempfehlungen
 Newsletter
 Webring
 Gästebuch
Internes

 Nachricht an uns
 Impressum,
     Datenschutz
     Nutzungsbedingungen

vatersein.de durchsuchen

Benutzerdefinierte Suche


Info


vatersein.de gehört das neunte Jahr in Folge zu den 6.000 wichtigsten deutschen Internetadressen.

vatersein.de - Forum 19. September 2018, 20:46:38 *
Willkommen Gast. Bitte einloggen oder registrieren.


Einloggen mit Benutzername und Passwort
 
 
Übersicht Hilfe Suche
Seiten: [1]   Nach unten
Drucken
Autor Thema: Buttons funzen nicht  (Gelesen 2865 mal)
82Marco
Globaler Moderator
******
Geschlecht: Männlich
Beiträge: 3.891



« am: 21. Februar 2018, 08:53:39 »

Servus allerseits!
Beim Antworten auf Beiträgen scheine die Buttons nicht zu funktionieren (Win10 und IE10), weder zur Textbearbeitung noch die Smileys noch Zitierfunktion(en)...ist das nur bei mir so?

Grüßung
Marco
Gespeichert

Mit einem Lächeln zeigst Du auch Zähne!
________________________________________

Ob ein Vorhaben gelingt, erfährst Du nicht durch Nachdenken sondern durch Handeln!
Wasserfee
Rege dabei
***
Geschlecht: Weiblich
Beiträge: 164


« Antwort #1 am: 21. Februar 2018, 09:06:34 »

bei mir auch
Gespeichert

nicht mein Zoo
nicht meine Affen
Inselreif
Globaler Moderator
******
Geschlecht: Männlich
Beiträge: 461


« Antwort #2 am: 21. Februar 2018, 10:41:29 »

Die Verbindung ist jetzt auf https umgestellt und möchte ein Script über http nachladen. Das macht der Browser aus Sicherheitsgründen nicht mit.
In Folge fehlen die ganzen Funktionen, die in dem Script definiert sind.

Gruss von der Insel

Edit: wenn ihr erlaubt, dass Skripte aus unsicheren Quellen nachgeladen werden, geht es wieder. Im Chrome gibt es dazu am rechten Rand der Symbolleiste ein Icon.
« Letzte Änderung: 21. Februar 2018, 10:46:59 von Inselreif » Gespeichert
Kasper
Spezialgruppe
*****
Geschlecht: Männlich
Beiträge: 3.243



« Antwort #3 am: 21. Februar 2018, 11:00:39 »

Die Verbindung ist jetzt auf https umgestellt und möchte ein Script über http nachladen. Das macht der Browser aus Sicherheitsgründen nicht mit.
In Folge fehlen die ganzen Funktionen, die in dem Script definiert sind.

Gruss von der Insel

Edit: wenn ihr erlaubt, dass Skripte aus unsicheren Quellen nachgeladen werden, geht es wieder. Im Chrome gibt es dazu am rechten Rand der Symbolleiste ein Icon.
Bei mir klappts ...
Gespeichert

Gott gebe mir die Gelassenheit, Dinge zu ertragen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann und die Weisheit, das eine vom anderen zu unterscheiden.
Wasserfee
Rege dabei
***
Geschlecht: Weiblich
Beiträge: 164


« Antwort #4 am: 21. Februar 2018, 11:57:15 »

"Bei mir klappts ..."

alter Angeber, depperter :-)

Wasserfee
Gespeichert

nicht mein Zoo
nicht meine Affen
82Marco
Globaler Moderator
******
Geschlecht: Männlich
Beiträge: 3.891



« Antwort #5 am: 21. Februar 2018, 12:01:22 »

Und wie "erlaube" ich die Nachladung der Skripts? Ich vermute, wasserfee und ich sind nicht die einzigen..

Grüßung
Marco
Gespeichert

Mit einem Lächeln zeigst Du auch Zähne!
________________________________________

Ob ein Vorhaben gelingt, erfährst Du nicht durch Nachdenken sondern durch Handeln!
Kasper
Spezialgruppe
*****
Geschlecht: Männlich
Beiträge: 3.243



« Antwort #6 am: 21. Februar 2018, 12:44:05 »

Normalerweise kommt eine Sicherheitsabfrage, in der man dann die Ausnahme zulassen kann ...

aber ich nutze IE schon seit jahrzehnten nicht ...

Bei Wasserfee könnte es an der ländlichen Gegend liegen ... die stehen da öfter auf der Leitung ;-)

Naja, dafür klappt es mit den Smilies nicht mehr.

Irgendwas ist ja immer...

Gruß
Kasper
Gespeichert

Gott gebe mir die Gelassenheit, Dinge zu ertragen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann und die Weisheit, das eine vom anderen zu unterscheiden.
82Marco
Globaler Moderator
******
Geschlecht: Männlich
Beiträge: 3.891



« Antwort #7 am: 21. Februar 2018, 13:11:06 »

...und wenn KEINE Sicherheitsabfrage kam?

Grüßung
Marco
Gespeichert

Mit einem Lächeln zeigst Du auch Zähne!
________________________________________

Ob ein Vorhaben gelingt, erfährst Du nicht durch Nachdenken sondern durch Handeln!
Inselreif
Globaler Moderator
******
Geschlecht: Männlich
Beiträge: 461


« Antwort #8 am: 21. Februar 2018, 13:19:11 »

Sicherheitseinstellungen runterdrehen. Ich schau nachher mal, wenn ich einen IE im Zugriff habe.
Das kann aber nur ein Workaround sein, gut ist das nicht.

Gruss von der Insel
Gespeichert
Susi64
Spezialgruppe
*****
Geschlecht: Weiblich
Beiträge: 3.603


« Antwort #9 am: 21. Februar 2018, 13:58:06 »

Hallo,

also mein Firefox zuckt sich auch nicht. Weder Buttons für Schrift noch einfügen von Zitaten oder icons funktionieren.
Ich habe  die Firefox Version 58.0.2  vom 7.2.18.

VG Susi
Gespeichert
Kasper
Spezialgruppe
*****
Geschlecht: Männlich
Beiträge: 3.243



« Antwort #10 am: 21. Februar 2018, 14:34:23 »

Also irgendwas liegt hier im Argen ...

Ich kann nicht Fett/Kursiv, uws. auswählen. Zitiren geht jetzt nur über den dirkten Antwortknopf und nicht mehr, wenn ich z.B. hier einen vorherigen Beitrag zitieren will.

Was wurde denn geändert?
Gespeichert

Gott gebe mir die Gelassenheit, Dinge zu ertragen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann und die Weisheit, das eine vom anderen zu unterscheiden.
Inselreif
Globaler Moderator
******
Geschlecht: Männlich
Beiträge: 461


« Antwort #11 am: 21. Februar 2018, 20:27:39 »

Also der Internet Explodierer bringt am unteren Bildschirmrand die Meldung "nur sicherer Inhalt wird angezeigt", auf die man entsprechend reagieren kann.
Wenn man die Meldung nicht bekommt kann man das einstellen unter Einstellungen > Internetoptionen > Reiter Sicherheit > Stufe anpassen
und dann (etwa zu Beginn des unteren Drittels der Liste) die Option "Gemischte Inhalte anzeigen" auf "Bestätigen" einstellen. Man kann auch "aktivieren" aber das ist nicht empfehlenswert.

Zum Firefox siehe hier:
https://support.mozilla.org/de/kb/Wie-beeinflussen-Inhalte-die-nicht-sicher-sind-meine-Sicherheit

Gruss von der Insel

@Kasper - ich dachte, bei Dir geht alles?? 
Gespeichert
Susi64
Spezialgruppe
*****
Geschlecht: Weiblich
Beiträge: 3.603


« Antwort #12 am: 21. Februar 2018, 20:49:45 »


Danke, ich habe es verstanden und entsprechend die Einstellungen geändert.

VG Susi
Gespeichert
Kasper
Spezialgruppe
*****
Geschlecht: Männlich
Beiträge: 3.243



« Antwort #13 am: 21. Februar 2018, 21:33:59 »

@Kasper - ich dachte, bei Dir geht alles?? 
Bis die Diskussion hier anfing: ja!

Gespeichert

Gott gebe mir die Gelassenheit, Dinge zu ertragen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann und die Weisheit, das eine vom anderen zu unterscheiden.
82Marco
Globaler Moderator
******
Geschlecht: Männlich
Beiträge: 3.891



« Antwort #14 am: 22. Februar 2018, 08:28:43 »

Servus!
Wenn man die Meldung nicht bekommt kann man das einstellen unter Einstellungen > Internetoptionen > Reiter Sicherheit > Stufe anpassen
und dann (etwa zu Beginn des unteren Drittels der Liste) die Option "Gemischte Inhalte anzeigen" auf "Bestätigen" einstellen. Man kann auch "aktivieren" aber das ist nicht empfehlenswert.
Habe ich alles gemacht...bleibt unverändert, wenn ich auf "Antworten" drücke.
Wenn ich aber über Deinen Beitrag auf "Zitat" drücke, dann kann ich zumindest zitieren, aber nix formatieren oder bearbeiten oder Smileys einfügen.


Grüßung
Marco
« Letzte Änderung: 22. Februar 2018, 08:30:23 von 82Marco » Gespeichert

Mit einem Lächeln zeigst Du auch Zähne!
________________________________________

Ob ein Vorhaben gelingt, erfährst Du nicht durch Nachdenken sondern durch Handeln!
Inselreif
Globaler Moderator
******
Geschlecht: Männlich
Beiträge: 461


« Antwort #15 am: 22. Februar 2018, 13:41:05 »

vielleicht die falsche Sicherheitsstufe angepasst?
Wie gesagt, das können alles nur Workarounds sein.
Gespeichert
Kakadu59
Nicht wegzudenken
****
Geschlecht: Männlich
Beiträge: 461



« Antwort #16 am: 27. Februar 2018, 17:49:29 »

Halo zusammen,
Hallo,
also mein Firefox zuckt sich auch nicht. Weder Buttons für Schrift noch einfügen von Zitaten oder icons funktionieren.
Ich habe  die Firefox Version 58.0.2  vom 7.2.18.
VG Susi
bei mir ist´s analog zu @Susi
Gespeichert

MfG. Kakadu59

Komm wir essen Opa. Satzzeichen können Leben retten.
Susi64
Spezialgruppe
*****
Geschlecht: Weiblich
Beiträge: 3.603


« Antwort #17 am: 27. Februar 2018, 18:03:16 »

Hallo Kakadu und alle Firefox-Nutzer,

so wie Inselreif es verlinkt hat muss man vorgehen. Vor https gibt es das Schlosssymbol und darüber wird ein in einem gelben Dreieck ein weißes ! angezeigt.
Wenn man darauf klickt wird einem angezeigt, dass die Verbindung (Teile davon) nicht sicher sind. Rechts ist ein Rechteck mit einem Pfeil, auf den Pfeil klicken und einem wird noch einmal eine Warnausschrift angezeigt. Unten befindet sich ein Button, wenn man darauf klickt wird die Blockierung temporär aufgehoben. D.h. beim nächsten Mal fängt das Spiel von vorne an.
Wenn die Blockierung aufgehoben wird, dann wird das Schlossymbol rot durchgestrichen und https wird auch durchgestrichen, jetzt klappt es wieder

mit zitieren:
Halo zusammen,bei mir ist´s analog zu @Susi

und man kann auch Text hervorheben und  einfügen.

VG Susi
Gespeichert
82Marco
Globaler Moderator
******
Geschlecht: Männlich
Beiträge: 3.891



« Antwort #18 am: 04. Mai 2018, 11:37:19 »

******Hochschieb******
Bei mir funzt es immer noch nicht, trotz der Tips von der Insel...

Grüßung
Marco
Gespeichert

Mit einem Lächeln zeigst Du auch Zähne!
________________________________________

Ob ein Vorhaben gelingt, erfährst Du nicht durch Nachdenken sondern durch Handeln!
Kasper
Spezialgruppe
*****
Geschlecht: Männlich
Beiträge: 3.243



« Antwort #19 am: 04. Mai 2018, 12:09:52 »

Ich schalte immer die Sicherheit meines Firefox für Vatersein aus. Muss ich für jeden Fall einzelnt machen, aber damit kann ich wie gewohnt auf alles zugreifen.
Vielleicht einfach den Browser wechseln? Wobei, für IE10 sollte das auch gehen.

Gruß
Kasper

PS: richtig ändern wird sich das nur, wenn eine komplette neue Software für das Forum genommen wird.
Gespeichert

Gott gebe mir die Gelassenheit, Dinge zu ertragen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann und die Weisheit, das eine vom anderen zu unterscheiden.
Susi64
Spezialgruppe
*****
Geschlecht: Weiblich
Beiträge: 3.603


« Antwort #20 am: 04. Mai 2018, 12:26:33 »

Hallo,

was benutzt Du? Was wird bei Dir angezeigt?

Mit dem Firefox muss ich bei jeden neuen Einloggen die Sicherheit temporär ändern, wie es mit dem IE geht, kann ich leider nicht sagen.

Bei Chrome wird oben in der Zeile ein kleines Schild (shield, wie beim Ritter!), wenn man darauf klickt erscheint eine Ausschrift, dass die Seite versucht, Skripts aus nicht authentifizierten Quellen zu laden,  und diese blockiert wurden. Klickt man auf "unsichere Skrips laden" wird deutlich angezeigt, dass die Seite unsicher ist, aber jetzt geht alles.

VG Susi
Gespeichert
82Marco
Globaler Moderator
******
Geschlecht: Männlich
Beiträge: 3.891



« Antwort #21 am: 04. Mai 2018, 12:27:48 »

Ich benutze IE10...

Grüßung
Marco
Gespeichert

Mit einem Lächeln zeigst Du auch Zähne!
________________________________________

Ob ein Vorhaben gelingt, erfährst Du nicht durch Nachdenken sondern durch Handeln!
Seiten: [1]   Nach oben
Drucken
vatersein.de - Forum  |  Allgemein  |  Ideen, Probleme, Fragen (Moderator: DeepThought)  |  Thema: Buttons funzen nicht
 
Gehe zu:  

Powered by SMF 1.1.10 | SMF © 2006, Simple Machines LLC

Wer ist Online

www.pragmaMx.org
Alle Mitglieder: 14 867
Registriert Heute: 0
Registriert Gestern: 1
Mitglied(er) online: 2
Gäste Online: 48

Bitte registriere Dich hier. Als angemeldeter Benutzer nutzt Du den vollen Funktionsumfang dieser Seite.


Werbung

Der entsorgte Vater
Der entsorgte Vater auf DVD




www.vatersein.de
Die Artikel sind geistiges Eigentum des/der jeweiligen Autoren,
alles andere © 2002 - 2018 by Vater sein trotz Trennung/Scheidung - Das Portal für Trennungseltern
Diese Webseite basiert auf pragmaMx 0.1.10.
Die Inhalte dieser Seite sind als RSS/RDF-Quelle verfügbar.

Theme created by Khon Bangkok WebWebWeb team